<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7" lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<link rel="shortcut icon" href="http://www.thedigitel.com/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 1)" href="/apple-touch-startup-image-320x460.png" />
<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/apple-touch-startup-image-640x920.png" />
<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/apple-touch-startup-image-640x1096.png" />
<meta name="viewport" content="initial-scale=1.0, width=320.1, user-scalable=yes" />
<meta name="MobileOptimized" content="width" />
<meta name="keywords" content="-Charleston," />
<meta name="HandheldFriendly" content="true" />
<meta name="news_keywords" content=", -Charleston" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.thedigitel.com/s/charleston/hanahan-family-farmers-market-opens-march-170128-591075" />
<link rel="shortlink" href="http://www.thedigitel.com/node/591075" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@TheDigitel" />
<meta name="twitter:site:id" content="2954429" />
<meta name="twitter:url" content="http://www.thedigitel.com/s/charleston/hanahan-family-farmers-market-opens-march-170128-591075" />
<meta name="twitter:title" content="Hanahan Family Farmers Market Opens in March" />
<meta name="viewport" content="initial-scale=1.0,user-scalable=yes,maximum-scale=1" media="(device-height: 568px) and (-webkit-device-pixel-ratio: 2)" />
<title>Hanahan Family Farmers Market Opens in March | TheDigitel</title>
<link type="text/css" rel="stylesheet" href="http://www.thedigitel.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedigitel.com/sites/default/files/css/css_iZ-UC3sZXrORzah9Jd11OcHnOZmVTIQP7_sHWznyi_U.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedigitel.com/sites/default/files/css/css_LKB_sLVhhoDRCs_exNVNzTKEpSKxAdk7slzDxNt9zFw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thedigitel.com/sites/default/files/css/css_dz96BbWX89ZSgrecS2M2Z3_Oeh84RnbLYLxrveDRR4U.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.thedigitel.com/sites/default/files/css/css_LuwLIDO0JkZYFgwegujc7wb85qzSLz1N97_AxhRSxws.css" media="only screen" />
<script>window.google_analytics_uacct = "UA-4137198-2";</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")</script>
<script src="http://www.thedigitel.com/sites/default/files/js/js_3TykeRWpejhD4-J3vdlaNXdULg9xhOZhbsppK0o2bUs.js"></script>
<script src="http://www.thedigitel.com/sites/default/files/js/js_sDco9wLkq12OdsmMP0oOj4BKtWt1rtErKtNNKwwvYqI.js"></script>
<script src="http://www.thedigitel.com/sites/default/files/js/js_NpX2cwCeepkWZZ194B6-ViyVBHleaYLOx5R9EWBOMRU.js"></script>
<script src="http://www.thedigitel.com/sites/default/files/js/js_DuCBxVBnmwlqi-FUiwD_uvjmLVBk6uphM_23_gbOteI.js"></script>
<script>jQuery.extend(Drupal.absolute_messages, {"dismiss":{"status":0,"warning":0,"error":0},"dismiss_time":{"status":"","warning":"","error":""},"dismiss_all_count":"2"});</script>
<script src="http://www.thedigitel.com/sites/default/files/js/js_E2FwKeC1iNCwG2UEb12E76qCiaDgrEwnTZzzV5sfRVw.js"></script>
<script src="http://www.thedigitel.com/sites/all/libraries/hoverintent/jquery.hoverIntent.minified.js"></script>
<script src="http://www.thedigitel.com/sites/all/modules/linkpreview/linkpreview.js"></script>
<script>jQuery(document).ready(function ($) {

    $(window)
      .bind('touchmove',
        function (e) {
            parallaxScroll();
      })
      .bind('scroll',
        function (e) {
            parallaxScroll();
      });



    $(window).resize(function() {
    });

    function parallaxScroll(){
        var scrolled = $(window).scrollLeft();
        $('.region-header').css('left', -scrolled + 'px');
    }  

});</script>
<script src="http://www.thedigitel.com/sites/default/files/js/js_-DOsc9hYz47voPdIt-GOPtpXPS-kBq8Xkq8ThXIfVTQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-4137198-2", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script src="http://www.thedigitel.com/sites/default/files/js/js_kKBw2xFvrcNuP9Qqt9POSrvM-lHpHdqBw0kig1_IfGg.js"></script>
<script src="http://www.thedigitel.com/sites/default/files/js/js_zoIR6wxkKoF46wcDgqzuONs_b9HoqrZKgR3ptlHozWg.js"></script>
<script>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</script>
<!--[if lt IE 9]>
<script src="http://www.thedigitel.com/sites/all/themes/adaptivetheme/at_core/scripts/respond.js?ohwfkp"></script>
<script src="http://www.thedigitel.com/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?ohwfkp"></script>
<![endif]-->
<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png"/>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-591075 node-type-post site-name-hidden site-name-thedigitel section-s">
    <div id="page" class="container page">

  <!-- region: Leaderboard -->
  
  <header id="header" class="clearfix" role="banner">

          <!-- start: Branding -->
      <div id="branding" class="branding-elements clearfix">

        
                  <!-- start: Site name and Slogan hgroup -->
          <hgroup class="element-invisible" id="name-and-slogan">

                          <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">TheDigitel</a></h1>
            
            
          </hgroup><!-- /end #name-and-slogan -->
        
      </div><!-- /end #branding -->
    
    <!-- region: Header -->
    <div class="region region-header"><div class="region-inner clearfix"><div id="block-block-4" class="block block-block no-title odd first block-count-1 block-region-header block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><h1 id="site-name"><a href="/" title="Home page" class="active">TheDigitel</a></h1></div>
  </div></div><div id="block-block-21" class="block block-block no-title even block-count-2 block-region-header block-21" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form class="global-filter-manual" action="/" method="post" id="global-filter-1-manual" accept-charset="UTF-8">
  <div class="form-item form-type-select form-item-view-regions">
    <select class="global-filter-1-view-regions form-select" id="edit-view-regions" name="view_regions">
      <option value="" selected="selected">Select your city</option>
      <option value="http://beaufort.thedigitel.com" region="2">Beaufort</option>
      <option value="http://charleston.thedigitel.com" region="3">Charleston</option>
      <option value="http://myrtlebeach.thedigitel.com" region="5">Myrtle Beach</option>
    </select>
  </div>
  <input class="global-filter-set-select form-submit" style="display:none" type="submit" id="edit-submit" name="op" value="Set">
</form></div>
  </div></div><div id="block-menu-menu-main-menu-top-right" class="block block-menu no-title odd last block-count-3 block-region-header block-menu-main-menu-top-right"  role="navigation"><div class="block-inner clearfix">  
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-875"><a href="/subscribe" title="">Subscribe</a></li><li class="leaf menu-depth-1 menu-item-543"><a href="http://www.thedigitel.com/node/add/post" title="">Submit a post</a></li><li class="leaf menu-depth-1 menu-item-542"><a href="/user" title="">Sign in</a></li><li class="last leaf menu-depth-1 menu-item-1128"><a href="/user/register" title="Always free. Also sign in with social media.">Create an Account</a></li></ul></div>
  </div></div></div></div>
  </header>

  <!-- Navigation elements -->
  <div id="menu-container" class="clearfix">
    <div id="menu-bar" class="nav clearfix"><nav id="block-block-7" class="block block-block no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-4 block-region-menu-bar block-7" >  
  
  <span class="mr5 ml10"><a href="/">Home</a></span> 
<span class="mr5"><a href="/events">Events</a></span> 
<span class="mr5"><a href="/section/news">News</a></span> 
<span class="mr5"><a href="/section/politics">Politics</a></span> 
<span class="mr5"><a href="/section/business">Business</a></span> 
<span class="mr5"><a href="/section/sports">Sports</a></span> 
<span class="mr5"><a href="/section/entertainment">Entertainment</a></span> 
<span class="mr5"><a href="/section/travel">Travel</a></span> 
<span class="mr5"><a href="/section/food">Food</a></span> 
<span class="mr5"><a href="/section/offbeat">Offbeat</a></span>
  </nav><nav id="block-block-16" class="block block-block no-title menu-wrapper menu-bar-wrapper clearfix even last block-count-5 block-region-menu-bar block-16" >  
  
  <nav id="block-search-form" class="block block-search contextual-links-region no-title menu-wrapper menu-bar-wrapper clearfix odd last block-count-6 block-region-menu-bar block-form" role="search">  
  
  <form action="/search" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
    <input title="Enter the terms you wish to search for." type="text" name="search" id="edit-search-block-form--2" value="" size="15" maxlength="128" class="form-text">
    </div>
    <div class="form-actions form-wrapper" id="edit-actions">
      <button type="submit" id="edit-submit--2" class="form-submit">
         <span class="search-button">Search</span>
      </button>
    </div>
  </div>
</form>
  </nav></div>          </div>

  <!-- Breadcrumbs -->
  
  <!-- Messages and Help -->
    
  <!-- region: Secondary Content -->
  
  <div id="columns" class="columns clearfix">
    <div id="content-column" class="content-column" role="main">
      <div class="content-inner">

        <!-- region: Highlighted -->
        
        <section id="main-content">

          
                      <header id="main-content-header" class="clearfix">

                              <h1 id="page-title">
                                  </h1>
              
              
            </header>
          
          <!-- region: Main Content -->
                      <div id="content" class="region">
              <div id="block-system-main" class="block block-system no-title odd first last block-count-6 block-region-content block-main" >  
  
  <div class="panel-flexible panels-flexible-2 clearfix" id="post-full">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-2-middle"><div class="panels-flexible-column panels-flexible-column-2-main panels-flexible-column-first">
  <div class="inside panels-flexible-column-inside panels-flexible-column-2-main-inside panels-flexible-column-inside-first">
<div class="panels-flexible-row panels-flexible-row-2-main-row panels-flexible-row-first clearfix">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-main-row-inside panels-flexible-row-inside-first clearfix">
<div class="panels-flexible-region panels-flexible-region-2-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-2 small grey link-dashed mb0 no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      1:21 pm on Saturday January 28, 2017 

| <a href="/user/2956">Posted by HolyCitySinner</a>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-title mb0 no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      Hanahan Family Farmers Market Opens in March    </div>

    
    
  </div>
</div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-2-1 panels-flexible-row-last clearfix ">
  <div class="inside panels-flexible-row-inside panels-flexible-row-2-1-inside panels-flexible-row-inside-last clearfix">
<div class="panels-flexible-row-2-1-left"><div class="panels-flexible-region panels-flexible-region-2-sidebar panels-flexible-region-first ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-sidebar-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-token pane-node-field-vote mb0 small grey no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="vud-widget vud-widget-thumbssmall" id="widget-node-591075">
  <div class="up-score clear-block">
                  <a href="/vote/node/591075/1/vote/thumbssmall/1p4XMR4XVMLxU4Mrd_hjAF6Ncu86aP-DEJfXjwklw7Y/nojs" rel="nofollow" class="vud-link-up use-ajax" title="Vote up">
            <div class="vote-thumb up-inactive" title="Vote up"></div>
      <div class="element-invisible">Vote up</div>
              </a>
            </div>
  <div class="vote-current-score">28</div>

</div>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-11 no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="social-buttons cf clearfix">
    <div><a href="http://twitter.com/share" class="socialite twitter-share" data-text="Hanahan Family Farmers Market Opens in March" data-url="http://www.thedigitel.com/s/charleston/hanahan-family-farmers-market-opens-march-170128-591075" data-count="vertical" rel="nofollow" target="_blank"><span class="vhidden">Share on Twitter</span></a></div>
    <div><a href="https://plus.google.com/share?url=http://www.thedigitel.com/s/charleston/hanahan-family-farmers-market-opens-march-170128-591075" class="socialite googleplus-one" data-size="tall" data-href="http://www.thedigitel.com/s/charleston/hanahan-family-farmers-market-opens-march-170128-591075" rel="nofollow" target="_blank"><span class="vhidden">Share on Google+</span></a></div>
    <div><a href="http://www.facebook.com/sharer.php?u=http://www.socialitejs.com&amp;t=Hanahan Family Farmers Market Opens in March" class="socialite facebook-like" data-href="http://www.thedigitel.com/s/charleston/hanahan-family-farmers-market-opens-march-170128-591075" data-send="false" data-layout="box_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="vhidden">Share on Facebook</span></a></div>    
    <div><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.thedigitel.com/s/charleston/hanahan-family-farmers-market-opens-march-170128-591075&amp;title=Hanahan Family Farmers Market Opens in March" class="socialite linkedin-share" data-url="http://www.thedigitel.com/s/charleston/hanahan-family-farmers-market-opens-march-170128-591075" data-counter="top" rel="nofollow" target="_blank"><span class="vhidden">Share on LinkedIn</span></a></div>
</div>
    </div>

    
    
  </div>
</div>
  </div>
</div>
</div><div class="panels-flexible-row-2-1-middle"><div class="panels-flexible-region panels-flexible-region-2-main_ panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-main_-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-3 link-dashed bold no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <a href="http://www.holycitysinner.com/2017/01/28/hanahan-family-farmers-market-opens-in-march/">Head to the source at  holycitysinner.com</a>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-node-comment-form link-dashed block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Add comment</h2>
        
    
    <div class="block-content">
      <a href="/user/login?destination=node/591075%23comment-form">Log in</a> or <a href="/user/register?destination=node/591075%23comment-form">register</a> to post comments    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-user-login no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <form action="/s/charleston/hanahan-family-farmers-market-opens-march-170128-591075?destination=node/591075" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Username or e-mail <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="even first"><a href="/user/register" title="Create a new user account.">Create new account</a></li><li class="odd last"><a href="/user/password" title="Request new password via e-mail.">Forget your password? We can send you a reset link.</a></li></ul></div><input type="hidden" name="form_build_id" value="form-6NN2pnHWbp8t95DjyPSm0Bdumm7fQoOomeJF0FFyBj8" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Log in" class="form-submit" /></div></div></form>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-hybridauth-hybridauth no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="hybridauth-widget-wrapper"><div class="item-list"><h3>You can also log in with ...</h3><ul class="hybridauth-widget"><li class="even first"><a href="/hybridauth/window/Google?destination=node/591075&amp;destination_error=node/591075" title="Google" class="hybridauth-widget-provider hybridauth-onclick-current" rel="nofollow" data-hybridauth-provider="Google" data-hybridauth-url="/hybridauth/window/Google?destination=node/591075&amp;destination_error=node/591075" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon google hybridauth-icon-hybridauth-24 hybridauth-google hybridauth-google-hybridauth-24" title="Google"></span></a></li><li class="odd"><a href="/hybridauth/window/Twitter?destination=node/591075&amp;destination_error=node/591075" title="Twitter" class="hybridauth-widget-provider hybridauth-onclick-current" rel="nofollow" data-hybridauth-provider="Twitter" data-hybridauth-url="/hybridauth/window/Twitter?destination=node/591075&amp;destination_error=node/591075" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon twitter hybridauth-icon-hybridauth-24 hybridauth-twitter hybridauth-twitter-hybridauth-24" title="Twitter"></span></a></li><li class="even last"><a href="/hybridauth/window/Facebook?destination=node/591075&amp;destination_error=node/591075" title="Facebook" class="hybridauth-widget-provider hybridauth-onclick-current" rel="nofollow" data-hybridauth-provider="Facebook" data-hybridauth-url="/hybridauth/window/Facebook?destination=node/591075&amp;destination_error=node/591075" data-ajax="false" data-hybridauth-width="800" data-hybridauth-height="500"><span class="hybridauth-icon facebook hybridauth-icon-hybridauth-24 hybridauth-facebook hybridauth-facebook-hybridauth-24" title="Facebook"></span></a></li></ul></div></div>    </div>

    
    
  </div>
</div>
  </div>
</div>
</div>  </div>
</div>
  </div>
</div>
</div><div class="panels-flexible-2-right"><div class="panels-flexible-column panels-flexible-column-2-2 panels-flexible-column-last postsidebar">
  <div class="inside panels-flexible-column-inside panels-flexible-column-2-2-inside panels-flexible-column-inside-last">
<div class="panels-flexible-region panels-flexible-region-2-sidebar_ panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-sidebar_-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-block-18 no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      
<span class="small grey">Advertisement</span>
<ins class="adsbygoogle"
    style="display:inline-block;width:300px;height:250px"
    data-ad-client="ca-pub-2628744277512055"
    data-ad-slot="300x250_Front_Page"></ins>
  <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>


<script type="text/javascript">
//jQuery(document).ready(function ($) {

//  GA_googleAddSlot("ca-pub-2628744277512055", "300x250_Front_Page"); 
//  GA_googleFillSlot("300x250_Front_Page"); 

//});
</script>
    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views-panes pane-similarterms-panel-pane-1 block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Related and recent coverage</h2>
        
    
    <div class="block-content">
      <div class="view view-similarterms view-id-similarterms view-display-id-panel_pane_1 view-dom-id-29cab2da6e725bc8772ba1e304b9e909">
        
  
  
      <div class="view-content">
          <div class="hr mb10 first odd">
      
      <div>
  
    
      
      </div>
  

      <h4 class="mb0 mt0">
  
    
      <a href="/s/charleston/quintins-close-ups-terry-base-bryant-170131-591856">Quintin’s Close-Ups: Terry Base Bryant</a>
      </h4>
  
    </div>
      <div class="hr mb10 even">
      
      <div>
  
    
      <a href="/s/charleston/americas-got-talent-holding-auditions-north-170131-591858"><img typeof="foaf:Image" class="image-style-medium" src="http://www.thedigitel.com/sites/default/files/styles/medium/public/field/story/image/agt_season_12_announcement_1000x500_twitter.png?itok=vN9n1dfc" width="315" height="180" alt="" /></a>
      </div>
  

      <h4 class="mb0 mt0">
  
    
      <a href="/s/charleston/americas-got-talent-holding-auditions-north-170131-591858">&quot;America&#039;s Got Talent&quot; Holding Auditions in North Charleston</a>
      </h4>
  
    </div>
      <div class="hr mb10 odd">
      
      <div>
  
    
      <a href="/s/charleston/southeastern-wildlife-exposition-begins-217-170131-591862"><img typeof="foaf:Image" class="image-style-medium" src="http://www.thedigitel.com/sites/default/files/styles/medium/public/field/story/image/14650576_10154642889174993_6662105881632560409_n.jpg?itok=8XKK8nOx" width="315" height="180" alt="" /></a>
      </div>
  

      <h4 class="mb0 mt0">
  
    
      <a href="/s/charleston/southeastern-wildlife-exposition-begins-217-170131-591862">The Southeastern Wildlife Exposition Begins on 2/17</a>
      </h4>
  
    </div>
      <div class="hr mb10 last even">
      
      <div>
  
    
      
      </div>
  

      <h4 class="mb0 mt0">
  
    
      <a href="/s/charleston/mobdro-pc-170131-591870">Mobdro for PC</a>
      </h4>
  
    </div>
      </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
  </div>
</div>
  </div>
</div>
</div></div>
</div>

  </div>            </div>
          
          <!-- Feed icons (RSS, Atom icons etc -->
          
          
        </section><!-- /end #main-content -->

        <!-- region: Content Aside -->
        
      </div><!-- /end .content-inner -->
    </div><!-- /end #content-column -->

    <!-- regions: Sidebar first and Sidebar second -->
        
  </div><!-- /end #columns -->

  <!-- region: Tertiary Content -->
  
  <!-- region: Footer -->
      <footer id="footer" class="clearfix" role="contentinfo">
      <div class="region region-footer"><div class="region-inner clearfix"><div id="block-block-17" class="block block-block no-title odd first block-count-7 block-region-footer block-17" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="small grey">Advertisement</span>
<div class="text-center">
  <ins class="adsbygoogle"
      style="display:inline-block;width:100%;height:250px"
      data-ad-client="ca-pub-2628744277512055"
      data-ad-slot="980x280_homepage"></ins>
  <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div>
  </div></div><div id="block-block-13" class="block block-block no-title even block-count-8 block-region-footer block-13" ><div class="block-inner clearfix">  
  
  <div class="block-content content">
<div class="small" style="line-height: 1.5em;">

    <div class="float-left w200 mr10">
      <h3><a href="/subscribe">Get the newsletter</a></h3>
      <div class="link-dashed"><a href="/subscribe">Get a daily update of all things local in your inbox</a>.</div>


      <h3>RSS Feeds</h3>
      <div><a href="/feed/rss.xml" class="feed-icon text-top" title="Subscribe to top posts"><img typeof="foaf:Image" class="image-style-none" src="/sites/all/themes/adaptivetheme/at_subtheme/images/feed-12.png" width="12" height="12" alt="Subscribe to top posts"> Subscribe to top posts</a></div>

      <div><a href="/feed/incoming/rss.xml" class="feed-icon text-top" title="Subscribe to Incoming posts"><img typeof="foaf:Image" class="image-style-none" src="/sites/all/themes/adaptivetheme/at_subtheme/images/feed-12.png" width="12" height="12" alt="Subscribe to Incoming posts"> Subscribe to incoming posts</a></div>
    </div>

    <div class="float-left w200 mr10">
      <h3>Contact us</h3>
        <div class="link-dashed"><a rel="" href="mailto:contact@thedigitel.com">contact@thedigitel.com</a>; (843) 608-1011; Snail mail: Giant Hawk Media, 164 Market St. #281, Charleston, SC 29401</div>
    </div>

    <div class="float-left w200 mr10">
      <h3>Legal joy</h3>
        <div class="link-dashed"><a rel="" href="http://gateway.thedigitel.com/pages/legal" target="_blank">User agreement, privacy policy, and DMCA Safe Harbor</a> | <a rel="nofollow" href="http://gateway.thedigitel.com/pages/legal" target="_blank">Rights and permissions</a> | <a rel="nofollow" href="/advertise">Advertising information</a><br>
        Giant Hawk Media is not responsible for the content of external sites. By posting text, links, and imagery on this site you recognize that you are entirely responsible for each item posted.</div>
    </div>

</div></div>
  </div></div><div id="block-block-10" class="block block-block no-title odd block-count-9 block-region-footer block-10" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><script type="text/javascript">
jQuery(document).ready(function ($) { Socialite.load('.social-buttons'); });
</script>
</div>
  </div></div><div id="block-block-6" class="block block-block no-title even last block-count-10 block-region-footer block-6" ><div class="block-inner clearfix">  
  
  <div class="block-content content">
<link rel="stylesheet" href="/sites/all/libraries/formalize/css/formalize.css" />
<script src="/sites/all/libraries/formalize/js/jquery.formalize.js"></script>
<link rel="stylesheet" href="/sites/all/libraries/font_awesome/css/font-awesome.min.css">

<link rel="stylesheet" href="/sites/all/modules/linkpreview/linkpreview.css">

<script type="text/javascript">
</script>


<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-32ehqVKxkvXrs"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-32ehqVKxkvXrs.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag --></div>
  </div></div></div></div>    </footer>
  
</div>
  <script src="http://www.thedigitel.com/sites/all/themes/adaptivetheme/at_subtheme/scripts/salvattore.min.js"></script>
<script src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</body>
</html>
